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Resolution Confusion: Is There a Solution?
285ppi divided by the line screen, carry the one -- oh! Hi there! Sorry, you 
caught me trying to figure out the correct resolution I needed for my file. 
Resolution you say? Surely Mordy, you must be smoking something good, 
because we know that vectors are resolution independent and are output at 
the resolution of the output device. Right?

Well... kinda.

You see, in today’s modern world, pixels and vectors live in harmony -- all 
within Illustrator. And with all the snazzy effects that designers want to use 
(don’t make me say it -- you know which particular effect I’m referring to), 
one would be foolish to overlook the fact Illustrator artwork today contains 
many raster-based effects (sometimes even without our knowledge).

The reason why I bring this up is because it requires a change in thought, 
which is something that doesn’t happen easily due to human nature (see, 
taking that Psychology class I took in college came in handy after all). After 
all, if you’re in Photoshop, you’re mind is always on the issue of resolution. 
Heck, you can’t even create a new Photoshop document without first defin-
ing a resolution. On the flip side however, those of us who have been using 
Illustrator for many years have never even thought about resolution. And 
surely, you wouldn’t think to set the resolution of your file in Illustrator 
when you first create it? Would you? After reading this, you might ask your-
self that question again.

Great, so you have come to realization that maybe there is a resolution set-
ting in Illustrator after all. But come on now, do you really think the folks at 
Adobe would make things so easy for you? Illustrator doesn’t have a single 
resolution control setting -- it has THREE of them. Yeah, grab a beverage, 
pull up a chair and get comfy -- this one’s gonna be a while...

OBJECT RESOLUTION - Actually, this is what it *used* to be called, before 
Illustrator CS rolled around. Now it’s called “Flatness” and can be found in 
the Paths section of the Graphics panel in the Print dialog box. Back in the 
old days, you were able to set the object resolution for a file (in the Docu-
ment Setup dialog), which controlled how smooth a curved line would 
appear when RIP’ed. In today’s “new and improved” Illustrator, this setting 
has become obsolete and the Flatness, by default, is automatically optimized 
for your output device. I mention it here, however, because there have been 
times when I’ve seen that some legacy files have caused issues with this set-
ting. Jean Claude can tell you of a certain bug that set the Object Resolution 
to 100 at times, making for files that were not acceptable after printing. If 
you’re using Illustrator CS2 exclusively, then you’re in the clear (as far as I 
know) and don’t have to stay up nights worrying about this setting.
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FLATTENER RESOLUTION - I love transparency. I really do. I can’t 
imagine living without it. And if you’re like me, you know that the flattening 
process, which must occur in order to properly print transparency effects to 
a PostScript device, may cause vector objects in your file to become raster. 
In fact, let me clarify that even more by stating that PARTS of vector objects 
may even become raster in your final output. Well, if parts of your file are 
now raster, who determines that resolution those rasters are created at? You 
do. If you know about your flattener presets, you know you can choose from 
one of Illustrator’s 3 low, medium, and high resolution settings. You may 
even know that you can create your own presets and set the resolution to 
whatever value you feel will allow you to sleep at night.

Yet, if you’ve applied those snazzy effects (did you know that Ted Alspach 
and I once joked about setting a daily limit on the number of drop shadows 
you would be able to apply? You’d get a dialog box that said something like 
“you’d reached your allocated number of drop shadows for today, please try 
again tomorrow”), you might think that setting your Flattener Preset to the 
High Resolution setting will get you the results you expect. And sadly, I’m 
here to tell you that you’d be mistaken. For there’s a third resolution setting 
in Illustrator, and it’s probably the most important of all...

DOCUMENT RASTER EFFECTS SETTINGS - You’ll find this setting in 
the Effect menu. This setting controls the resolution that’s used for all Ef-
fects that are raster-based. This includes Drop Shadow, Feather, Inner Glow, 
Outer Glow, 3D (when raster or gradient content is mapped to a surface), 
and anything below the divider line, marked in CS2 as “Photoshop Effects”. 
What makes life “fun” is that the default for this particular setting is 72ppi. 
If you’re a print designer, this setting is blasphemous and is grounds for 
divorce from Adobe. After all, the only reason why Adobe made the default 
setting at 72 ppi was to make all of the web designers of the world happy. 
Well, that’s simply isn’t true, but it still leaves the print world wanting more. 
The true reason why the default setting is 72 ppi is because of performance. 
Go ahead, crank up the Document Raster Effects Settings to 300 ppi. Then 
apply a Gaussian Blur.

That’s ok, I’ll wait...

Still waiting....

La la la deee dooo da -- oh, are you back yet? You must have one of those 
fancy shmancy computers.

Seriously though, the higher the resolution, the slower the performance. 
Mind you, the performance lags when doing “simple” tasks, like scaling, 
scrolling, zooming, even just moving objects. And if you have to undo some-
thing, that might be a good time to refill that beverage...



© Copy r igh t 2 0 07 Mor dy Gol di ng . A l l r igh ts r eserv ed.

Wor k i ng w it h pi x el s i n a v ec tor en v i ron m en t�

OK, so you know that if you’re a print designer, you have to set your Docu-
ment Raster Effects Setting to something higher, and that you’re going to 
have to put up with slower performance. Not much of a choice there. Or 
is there? I mean, couldn’t you dial in a low resolution during the proofing 
process and change it to high res just before you print? The good news is, 
you can! But there’s a catch. It depends WHICH effects it is that you’ve used 
in your file.

You see, the Effects menu is split into two sections: Illustrator effects, and 
Photoshop effects. Illustrator effects are resolution independent in that you 
can change the resolution at any time and the effect will look the same. 
Illustrator does the math for you under the hood and gives you a result 
you expect. However, when you use Photoshop Effects, those are resolu-
tion dependent and such effects look very different depending on what the 
resolution setting is. For example, the Mezzotint filter offers a very different 
appears when the resolution is set to 72 ppi than it does with the resolution 
set to 300 ppi. So you can’t just change the resolution right before you print 
your file, because the apeparance of the effects may change dramatically. 
(This is why the Print dialog box smartly informs you what the Document 
Raster Effects Setting is set to, but it doesn’t allow you to change it -- as do-
ing so may change the appearance of your file without you knowing it. For 
this reason alone, if you work in print, it’s best to set that resolution setting 
to 300 ppi at the outset of your design process.

Live Trace: converting rasters to vectors
Certain Illustrator features, like Pathfinder, are incredibly useful and as a 
result, are used many times a day. Features like 3D are also extremely cool, 
but they aren’t used as often. Every once in a while, a feature comes along in 
Illustrator that is cool and fun to use, but that is also practical enough that 
you use it on a regular basis. Illustrator’s Live Trace is such a feature.

The concept is simple enough: take a raster-based image and convert it into 
a vector-based image. You would want to do this to get around the limita-
tions of a raster-based file. For example, if you want to scale artwork up in 
size, or if you want to edit the artwork easily and use spot colors, you want 
to work with a vector-based file.

There are separate applications (like Adobe Streamline) and Illustrator plug-
ins (like Free Soft’s Silhouette) that have the ability to convert raster content 
into vectors, but Illustrator’s Live Trace is a far step above and beyond what 
those tools are capable of. One of the main reasons for this is because of 
how Live Trace works.

Live Trace uses a two-step process when converting rasters to vectors. In 
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the first step, Live Trace conditions the raster image for optimal tracing. 
This means that Illustrator makes adjustments to the raster image, like 
adjusting contrast or blurring jagged edges. In the second step, Live Trace 
draws vector paths, creating highly accurate vector art. Although the trac-
ing is theoretically done at that point, Illustrator retains a link to the origi-
nal raster image so that you can make adjustments to the tracing settings. 
As you update the different raster conditioning and vector tracing settings, 
you can preview the results immediately. This makes it easy to get just the 
right tracing result that suits your needs best.

Place-linked files vs. place-embedded files
When placing an image into Illustrator, you can choose to have the image 
linked to your document or embedded within it. Each method has its own 
benefits, and which you choose depends on your needs and your workflow.

When you link an image, a preview of the image appears in your layout, but 
the actual image exists in a completely separate file. At all times, Illustrator 
needs to know where this file is. Otherwise, Illustrator won’t be able to print 
the file correctly. In fact, if you were to save your Illustrator file and send it 
off to someone else (like a service provider for example), you would have to 
send the external linked image along with the file. If you have several linked 
images in your document, you have to keep track of many different files. 
In contrast, an embedded file exists within your Illustrator document, and 
therefore, the original external image that you placed is no longer required. 
When you send the document to another user, the image travels along with 
the single Illustrator file.

Images—especially high-resolution ones—feature hefty file sizes. When you 
choose to embed a placed image, the file size of the image is added to the 
size of your Illustrator file. For example, if your Illustrator file is 1 MB in 
size and you place-embed a 30 MB image into your document, the size of 
your Illustrator document grows to 31 MB. When you place-link an im-
age however, the file is never added to your document, so the Illustrator file 
stays at 1 MB.

Although managing multiple files and file size are issues that will affect your 
decision to link or embed image files, one of the main reasons you will choose 
to link a file rather than embed it is so you can easily update the image when 
necessary. When you place-link a file, the image that you see in your layout is 
a preview of the file that really exists elsewhere. Anytime you make an adjust-
ment to the original image (i.e., in Photoshop), the preview in your layout up-
dates to reflect those changes. Illustrator even has a feature called Edit Original 
that assists in this process of updating linked images. However, if you place-
embed an image, you can no longer update that image easily.
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Illustrator effects vs. Photoshop effects
At first glance, it may appear that the Illustrator effects are purely vector in 
nature and the Photoshop effects are raster-based ones, but this isn’t true. 
Effects like Feather and Drop Shadow, which appear in the Stylize submenu, 
are listed as Illustrator effects and they produce raster content. So what then 
is the distinction between Illustrator and Photoshop effects?

The difference is relatively simple, yet absolutely critical: resolution.

At the beginning of the chapter, we learned how the Document Raster Ef-
fects Settings dialog determines the resolution at which effects are raster-
ized when the document is either flattened or printed. But the setting is also 
important for determining the appearance of some effects. Let’s take a look 
at an example.

1.  �Open the Document Raster Effects Settings dialog and set the resolution 
to 72 ppi and Click OK.

2.  �Draw two identical circles.

3.  �Apply a Feather effect to one circle (an Illustrator effect) and a Gaussian 
Blur effect to the other (a Photoshop effect) and then observe the results.

4.  �Now open the Document Raster Effects Settings dialog, change the reso-
lution to 300 ppi, and click OK. Observe the results of the effects.

You’ll notice that the appearance of the Gaussian Blur effect has changed, 
but the Feather effect remained the same. This happens because the Gauss-
ian Blur effect (and all Photoshop effects, for that matter) uses absolute mea-
surements to calculate the effect. You’ll notice the Gaussian Blur effect dia-
log specifies the blur value in pixels. Changing the resolution—the number 
of pixels in your file—changes the appearance of your effect. In contrast, the 
Feather effect—and all Illustrator effects—uses relative units to calculate the 
effect. The Feather dialog specifies the feather value in inches (or whatever 
measurement system you’ve chosen in preferences), so when you change the 
resolution setting, Illustrator simply adjusts the number of pixels it uses in 
the effect, as needed.

Overall, we refer to Photoshop effects as below-the-line effects because they 
appear below the divider line in the Effect menu. When using below-the-line 
effects, it’s best to ensure that your Document Raster Effects Setting is cor-
rect before you begin working on your design. Otherwise, the appearance of 
your artwork will change when you adjust it later (or if your printer adjusts 
it). If you use above-the-line effects (Illustrator effects), you can get better 
performance by leaving the Document Raster Effects Setting at a lower reso-
lution until you are about the send the file out for high-end output.
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How to find help
While Adobe’s documentation usually leaves much to be desired, it does 
get better as each new version comes out. You can launch the Adobe Help 
Viewer by choosing Help > Illustrator Help. The Adobe Help Viewer allows 
you to search across all Adobe applications (not just Illustrator), and it’s 
easier to navigate than in previous versions.

Online, you’ll find some wonderful resources on Illustrator as well:

•  �The Real World Illustrator Blog. The Real World Illustrator Blog offers 
insights, tutorials, and interesting information around the use of Illus-
trator and other Adobe applications. Readers of the blog are welcome to 
submit questions, and participate via commenting on the blog. The blog 
also features a regularly-updated video podcast. The Real World Illustra-
tor Blog can be found at http://rwillustrator.blogspot.com.

•   �The Adobe Illustrator User to User forum. An extremely valuable re-
source, Adobe’s own User-to-User forum is a great place to ask questions, 
get advice from other Illustrator users, and to share your own knowledge 
as well. The forum has a search function which acts as a tremendous 
resource as well. You can find the fourms for Illustrator (and all other 
Adobe applications) at www.adobeforums.com.

•   �knowhow. There’s a division at Adobe called Adobe Labs, which works on 
future and experimental technology. Knowing how users often struggle 
with finding help, Adobe Labs has developed a new way to get contextual 
help within an application. Luckily for Illustrator users, Adobe Labs chose 
to test this new technology with Illustrator first. From within Illustrator, 
you can choose Window > Adobe Labs > knowhow. After accepting the 
terms of using experimental software on your computer, you’re presented 
with the knowhow panel. As you select tools in Illustrator, the knowhow 
panel automatically updates with information about how to use that tool. 
There are also three buttons that appear near the top of the panel which 
allow you to search Adobe’s help and the web for links and information 
about the tools, view keyboard shortcuts used with the selected tool, and 
options for the selected tool (if available).


